Riderinfo.com, connecting bikers, runs and bands.
Your online exchange for run and band info. Keep in touch with all your riding friends online at RI.
Riders of all motorcycle makes and models welcome.
Results 1 to 4 of 4

Thread: V Star 1100 carb. problem

  1. #1
    Settled In rats-V's Avatar
    Join Date
    Dec 2005
    Location
    louisiana
    Posts
    3

    Question V Star 1100 carb. problem

    I installed Cobra pipes and jet kit on my scooter app, 200 miles since the conversion, yesterday scooter started and only would run on 1 cyl.(Back).So I pulled the front plug sure enough it was black(fouled). I cleaned it put it back in scooter ran fine after warming up. I think I know the front cylinder is running rich. So I guess my question would be should I play with jets or adjust the fuel mixture screw. If the answer is adjust screw should I open or close the screw

  2. #2
    Lost Rider Info Insider
    Tugs's Avatar
    Join Date
    May 2004
    Location
    Leesburg, FL
    Posts
    1,071
    Blog Entries
    4
    Welcome to the Forum rats-V. The only Yamaha that I have worked on is my Uncle's 03 Silverado Midnight with the 1700 cc engine. It had a lot of problems fouling plugs and back firing after putting new slip on drag pipes. We finally removed the AIS system. It has been running great ever since. I got some great information from the members here and I am sure that you will also.
    Ride Safe,
    Tugs

  3. #3
    Very Active Member 19gn87's Avatar
    Join Date
    Jul 2005
    Location
    Texas
    Posts
    64
    You can probably save yourself some headaches by calling Steve at 540-435-7496. He's one of the best when it comes to 1100's.

  4. #4
    Settled In rats-V's Avatar
    Join Date
    Dec 2005
    Location
    louisiana
    Posts
    3
    Quote Originally Posted by Tugs
    Welcome to the Forum rats-V. The only Yamaha that I have worked on is my Uncle's 03 Silverado Midnight with the 1700 cc engine. It had a lot of problems fouling plugs and back firing after putting new slip on drag pipes. We finally removed the AIS system. It has been running great ever since. I got some great information from the members here and I am sure that you will also.
    Ride Safe,
    Tugs
    I have plugged ais off at time of rejetting, this is the weird part that I left out the bike runs great low speed mid and high no backfiring,great power and sound. Thanks for the input.

Similar Threads

  1. V Star 650 problem
    By GBrooks in forum Street Bikes and Trikes - All Makes and Models
    Replies: 41
    Last Post: 03-04-2007, 02:34 PM
  2. CB650 Carb problem
    By jrbooe in forum Street Bikes and Trikes - All Makes and Models
    Replies: 3
    Last Post: 07-25-2006, 09:59 AM
  3. V Star 1100
    By rlindner in forum Buy-Sell-Trade
    Replies: 0
    Last Post: 11-26-2005, 10:44 PM
  4. New pipes and rejetting carb on V Star 650
    By eburck in forum Street Bikes and Trikes - All Makes and Models
    Replies: 1
    Last Post: 11-07-2005, 01:49 PM
  5. Suzuki C50 T vs V Star 1100 Classic
    By rlindner in forum Street Bikes and Trikes - All Makes and Models
    Replies: 1
    Last Post: 09-23-2005, 11:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •